Wrong assemblies in downloads

Mar 8, 2011 at 5:07 PM

I was double checking assembly versions to make sure I had the right one (2.3.1) and the assembly is showing as 3.0.0 if from the 2.3.1 download. Same thing with the provider in the 2.3.1 sample, and your change log shows 2.3.1 as having 3.0.0. Was this intentional or just a mistake, because I'm having quite a few issues and was trying to sort out if I had the wrong version. I'm using MVC2.

Thanks.

Coordinator
Mar 25, 2011 at 10:04 PM

This is probably a mistake. Thanks for mentioning!

May 4, 2011 at 8:46 PM

I just had the same problem. I downloaded 2.3.1 and couldn't get it to work (MVC2 .net3.5). I downloaded 2.3.0 and am able to get it to work no problem.